Jump to content
Kokos Goldfish Forum
Sign in to follow this  
vickielm

"dust Motes" In Water

Recommended Posts

I'm probably just obsessing over nothing, but yesterday I did my usual 30% water change. Its a 30 gallon tank. All of the params were perfect, so no problem there. I rinsed the filter cartridges in tank water as usual.

Now this morning I was looking at the tank from an angle and it looks like little dust mote things are floating in the water, and it looks like a bunch of them. I took the filters out and the impeller or tubes are not gunked up and neither is the biomedia. Both filters are working fine. I did give them a small piece of an orange last night, but that shouldn't have done it. The water is clear, its just those dust motey things are driving me nuts! :krazy:

Possibly they have always been there and I never noticed, but does anyone else see these? I have 2 HOB filters on the tank and both are for 30-50 gallon tanks, so filtration doesn't seem to be the problem.

Maybe its just me...

Share this post


Link to post
Share on other sites

When you turn off all the filters and bubblers, are they still there? Do they ever sink or do they float or are they simply suspended?

Often, tiny tiny bubbles will be suspended in the water in my tanks - and I sometimes have to look closely to make sure that I am not seeing something "else".

Do you have live plants? Could it be small pieces of plants that the fish have torn off?

Have your fish been having castings with their eliminations? Sometimes small, nearly clear pieces of this float around.

Have you been feeding a lot of lettuce or green food that may have left small pieces around? Citrus foods?

Share this post


Link to post
Share on other sites

When I turn the filters off they are still there and they don't look like bubbles. No leafy greens, but I did feed them a piece of an orange last night. The "dust motes" float and are suspended. I don't have any live plants, and I'm not sure what castings are, although the past couple of weeks I have occasionally seen what looks like clear to whitish poo on the intake cover. It kind of worried me, but I've been observing them very closely and have seen no signs of illness or problems.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...