Jump to content
Kokos Goldfish Forum
Sign in to follow this  
Guest Miss Eccles

Fry Help Pleeeease

Recommended Posts

Guest Miss Eccles

hey i am completely new to this.

my fish was chasing the other one for ages and i didnt know why so i looked it up on the net and it said it was because they are trying to mate. i then looked at the plant and it had eggs on so i took it out, put it in a small pot/tank (no filter system, should i have one?) and added a bit of heat from a lamp (not so its boiling rolleyes.gif ). they hatched 3-4 days later, and now they have been hatched for a day and a half. they laid at the bottom and wiggled so i guess they were eating their yolk sacks.... they were then swimming around but i just checked on them and i cant see any swimming around (i only had about 5 that i could see alive because it was only a small batch of eggs) and they are laying on the bottom and not wiggling anymore... are they dead? i fed them a tiny bit of egg yolk just incase there was no food in the water, but it hasnt helped.... :(

i just read that goldfish mature for breeding at a year old.... optimum age is 3 years? i bought mine from the petshop in october 2006.... i was thinking that maybe they are too young to produce strong healthy babies?

please help if you can. any advice about the age of the fish, anything i have done wrong, or anything i should do will be appreciated :)

Edited by Miss Eccles

Share this post


Link to post
Share on other sites

Do you have any type of aeration in the bucket? I didnt have any filter on my fry tank till about a week old and then I used a sponge filter.

Share this post


Link to post
Share on other sites
Guest Miss Eccles

no i dont im afraid.... i could always get one tomorrow i think....

if they are dead i will always try again :(

Share this post


Link to post
Share on other sites

If youre not seeing any movement then thats probably not a good sign.

If youre going to try again a few good things to have on hand are:

A spare 10 gallon tank

an airstone/airpump/sponge filter

Hikari First Bites food or brine shrimp eggs to hatch

Share this post


Link to post
Share on other sites
Guest Miss Eccles

ok i will get those tomorrow...

when do you think a good time to try again will be? i dont want hundred of them though, and my fish live together all the time and always seem horny and chasing around.... so maybe just check the plants again soon and take them out when there is eggs?

will my fish make alright offspring? i mean they are not even a year old yet i dont think...

Share this post


Link to post
Share on other sites

Well in my case I didnt even need to try. I just woke up and there were eggs! Yes I'd just pull out whatever ornaments/plants have eggs that you can and put them in a seperate container. Hatching them in the 10 gallon half filled or a little less works good. Id take water from the tank they were in.

I should think that your fish should be able to have "good" eggs regardless of age but Im not totally sure.

Share this post


Link to post
Share on other sites
Guest Miss Eccles

ok thats good

my room is pretty warm most of the time so il try next time to not use the light to warm the water a bit. that might help too....

Share this post


Link to post
Share on other sites

True. You dont want to boil them. It stays warm in my apartment so I didnt use a heater. Also its not a good idea to use one on a half filled tank as the water tends to get too hot.

Share this post


Link to post
Share on other sites
Guest Miss Eccles

ok cool

il try again in a few days when i have some spare time...

thanks for your help il post back again to say how it goes etc :)

Share this post


Link to post
Share on other sites

Glad I could help somewhat. Im still a newbie at this fry thing. :D Yes keep us posted!

Share this post


Link to post
Share on other sites

I dont understand. If she moved the eggs to a separate container, and has a light for them and they were eating off their yolk sacks, then why would they die?

But i would suggest that next time you try, use a 10 gallon tank, and try hikari first bites or this new stuff that i found at vvvv called Wardley essentials Small Fry. it is liquid food. Also a sponge filter would work great. For more info check out the topic pinned at the top on goldfish breeding, hope it helps.

Share this post


Link to post
Share on other sites

Im not sure. Cound be lack of oxygen, the water she used in the bucket, maybe they got too hot from the lamp. Could be a number of things.

Here is a link to my egg thread. It goes from egg stage to now over 2 months old.

http://www.kokosgoldfish.invisionzone.com/...topic=55755&hl=

Edited by glitterfish

Share this post


Link to post
Share on other sites
Guest Miss Eccles

thanks loads everyone

i dont know why they died but im rather upset. but it was only my first try, and a bit spontaneous i must admit. i will try again and see what happens next time.... :)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...