Jump to content
Pic of the week


Pic of the week poll
mjfromga

What does this say?

6 posts in this topic

Mary, my sweet Blood Parrot showed a few tiny black spots this morning. She's done this a few times before. Black bits mean stress in the Blood Parrot. She's late on a water change because it's been cold lately and admittedly, I hate going out and dealing with water during a cold spell.

I did a took out a 5 gallon bucket of tank water to clean the filter media and got it on the floor and then said... "Hell no, not doing this." and quit. I essentially did a 5 gallon water change lol. I didn't actually clean the filter media. I decided to wait a few days and do a proper change. Maybe clean the media tomorrow or something. The black specks were this morning. 

There are pH issues. This is low for this tank. It's usually a deep purple color. Also, I can't tell if that ammonia is registering anything. It looks like it might be trace... With a 7 month old tank which doesn't usually have any issues. Nitrites were clearly 0. I added the nitrate test just to compare with the ammonia test. I decided to Prime her up for the next few days until a change as well as buffer up the water a tad and see if that makes a difference. 

I suspect the pH issues stem from me adding the 5 gallons but not adding any buffer. Didn't think it would make a difference but perhaps. I also suspect Mary's stress spots are from this... But cannot be sure. 

IMG_20190112_152050.jpg

IMG_20190112_152125.jpg

IMG_20190112_152144.jpg

Share this post


Link to post
Share on other sites

The Ammonia looks 0 to me

Share this post


Link to post
Share on other sites

Thanks ladies. Mary is likely reacting to a pH change or perhaps something else. I didn't think there should be ammonia but knowing me, I wasn't sure. Water quality seems fine then. 

Share this post


Link to post
Share on other sites

 I see some green in the ammonia test, so i would guess 0.25ppm.  Nothing to worry about.  Nitrate a clear 5ppm, and pH clearly 8.2. 

Share this post


Link to post
Share on other sites

I thought I saw a TINY bit of green as well. Not sure why it's there but I've always had issues with my cycle not holding well and not being stable and so it doesn't surprise me. This is after probably 11 days with only a 5 gallon water change. It's a good thing this tank doesn't hold goldfish. My word. 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×